Skip to Content

Instalação do GRC-NFe utilizando NW 7.1

Bom dia, pessoALL!

Se eu já tiver um PI 7.1 e um ambiente SAP com NW 7.0, como instalaria o GRC-NFe? Seria instalar o SLL-NFE-JWS no PI 7.1 e o SLL-NFE no NW 7.0, ou seja, toda a parte java (SLL-NFE-JWS) é compativel com o NW 7.1e a parte abap basta ter um NW 7.0 em qualquer ambiente SAP, como por exemplo, o próprio ERP (ECC). Seria isso mesmo?!?

Obrigado!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Jun 23, 2010 at 01:50 PM

    Olá Rafael,

    apesar de nao liberado formalmente pro AS Java 7.1, o componente SLL-NFE-JWS funciona sim sem problemas nessa versao de plataforma.

    Qto à sua instancia ABAP 7.0 existente, verifique a questao de recursos (e.g. qtos Work Processes a mais vc vai consumir na média pra rodar o NFE). Ainda, crie um client especifico pro NFE (o ideal é um client pra cada aplicacao).

    Abs,

    Henrique.

    Add comment
    10|10000 characters needed characters exceeded

    • Rafael,

      no AS Java 7.10, os certificados sao instalados pelo NWA (http:// Certificates & Keys, e vc tem uma versao similar à do Key Store service no Visual Admin do 7.00, com as views e entries.

      Abs,

      Henrique.

  • Jun 23, 2010 at 04:42 PM

    Senhores,

    então, não seria melhor eu instalar o GRC-NFe todo no meu NW 7.0 e só utilizar o PI 7.1 para configurar as interfaces?!?

    Obrigado.

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 23, 2010 at 04:47 PM

    Ok, entendido!

    Muito obrigado!

    Rafael

    Add comment
    10|10000 characters needed characters exceeded