Skip to Content
author's profile photo Former Member
Former Member

Customer master XD01 in sales area in billing document tab taxes are hidden

HI,

i am trying to create one customer by using t-code XD01, in sales area and in billing document tab we couldnot find taxes column so we couldnot put any taxes, i think this is hide,

kindly please guide me regarding this config to unhide this taxes column.

thanks

shital

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    Posted on Jun 23, 2010 at 12:58 PM

    Check in your customer account group by using tcode OBD2 in Sales Data (Double Click) - Billing (Double Click)- Taxes and licenses.

    And check/maintain taxes: tax categories by country by using tcode OVK1.

    Also, check tcode OVK3 & OVK4.

    Hope it can assist you.

    Thanks & Regards

    JP

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      T Code OBD2 please go to your account group - dbl click - then double click on Sales Area - select billing and go to details and under"taxes and licences" - check if "supppressed" is selected. change the selection to "optional entry" or "display".

      Then you will be able to see.

      Its good to create a new account group as copy of existing standard account group.

      Regards

      Sai

  • author's profile photo Former Member
    Former Member
    Posted on Jun 23, 2010 at 12:42 PM

    hello, friend.

    try going to IMG > SD > Basic functions. look at the sub-node on taxes. it is possible you missed out a setting for taxes (tax determination rules).

    also coordinate with your FI counterpart, to ensure there are tax codes configured for your country.

    regards.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      i am not able to see taxes column in customer master in sales area, in billing document type screen no 7350 is not there i think this is hide so pls guide me the config to unhide to able see the taxes column.

      thanks

      shital

  • Posted on Jun 24, 2010 at 03:04 AM

    Two areas you need to check.

    One is in OBD2 and other one is OB20. Check in these areas whether the required fields are selected for hidden.

    thanks

    G. Lakshmipathi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.