Skip to Content
avatar image
Former Member

CJ88 - Acquisition Value negative in area 01

Hi Folks,

We are using PS and trying to settle the Project using txn CJ88. This is when we get the error message 'Acquistion value negative in area 01'.

However I have checked the postings and the total is 'zero' (some positive and negative values adding upto zero) for period 01/2010, 02/2010 & 03/2010.

The settlement works alright for 01/2010 transferring the value of 'zero' to the Asset. However when the settlement is executed for 02 & 03, we get the error message.

The simplest solution would be to go change the customising setting to 'All values allowed' in the Depreciation area.

However I am not able to figure out why in the first place we get this error message where the value is not infact negative.

Can you provide some pointers / possible reasons ?

Ah! some more points are that the project was created last year and some value is already settled and also the asset on which it is settled is an AUC and hence no depreciation exists.

rgds,

NK

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jun 23, 2010 at 05:17 AM

    Hi,

    Please check if any credit memo with reference to asset PO you posted in given posting period.

    Regards,

    Vishal Kr. Sharma

    Add comment
    10|10000 characters needed characters exceeded

    • Negative values in CJI3 for value type 4 is indicate settlement values. Prasad has suggested two option

      1. Customising it will affect all the Asset

      2. AS02 it will for specific.

      With Regards

      Nitin P.