Skip to Content
avatar image
Former Member

something working yesterday, not working today.

Hi guys,

Yesterday, this piece of config/code was working.

I am passing material number from main WF to sub WF.

somehow, today it is not working again.

any guesses or do we need to refresh anything ????

Regrds.

santosh.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 22, 2010 at 10:28 PM

    I hope there is no change in devt. If yes please check binding.

    Also check ST22 for some dump related to this. Also check whether there was system crash. If yes check in SWPC Tcode.

    Thanks

    Arghadip

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      guys. thanks.

      it got solved.

      There was a major design mistake in calling subflow.

      regards.

      santosh.

      Edited by: santosh koraddi on Jun 24, 2010 4:17 PM

  • avatar image
    Former Member
    Jun 22, 2010 at 06:15 PM

    What is the error in the Workflow Lig. Please check from SWI1 Tcode.

    Also check SWU3 is properly configured.

    Thanks

    Arghadip

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      SWU3 is configured properly.

      Except for 1)Maintain web server & 2) check entries from HR Control tables , everything is set to green.

      Actually, main WF is successfully trigerring the sub WF.

      But, somehow MATNR is not being passed to sub WF, which was being passed yesterday.

      same containers, same binding.

      But, not working today.

      Any guesses.....

      rgrds.

      santosh.