Skip to Content
author's profile photo Former Member
Former Member

Data missing in EWA for JAVA systems

HI,

The earlywatch reports for all the java systems in our landscape are having only 10-12 pages.

Our Solman is SP22 and Managed java system is EHP1 SP5.

The below are some of the details missing

SUPPORT PACKAGE MAINTENANCE

JAVA MEMORY CONFIGURATION

OLD SPACE GROWTH RATE

USAGE OF EFFECTIVE OLD SPACE

TOP JCO CALLS

HOURLY USER DISTRIBUTION

TOP COMPONENTS etc .........

Can you please let me know how to solve this this ........

Thanks in advance.

Regards,

Srini

Can you please let me know how to solve this this ........

Thanks in advance ............

Regards,

Srini

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jun 23, 2010 at 03:02 PM

    Hello Srini

    Have you performed the Managed system setup via the Transaction solman_Setup ? Do you have a Diagnostics Agent running on the Managed system ? Check whether the Diagnostics Prequisites for the system are met.

    On the Solution Manager side it will be useful to run the Self Diagnosis check and find out whether you are missing any diagnostics configuration from the system.

    Regards

    Amit

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Guilherme Balbinot

      "Since EHP1 we do not use E2E_EXTRACTOR_CONTROLLER any longer, but have a different approach. Maincontroller is a batch job called E2E_EFWK_RESOURCE_MGR which runs every minute and takes care of the resource management"

      We have an EnhP1 system and both E2E_EXTRACTOR_CONTROLLER and E2E_EFWK_RESOURCE_MGR is running.

      The E2E_EXTRACTOR_CONTROLLER jobs return "No Active Extractor found". Based on what you are saying those jobs shouldn't exist as E2E_EFWK_RESOURCE_MGR takes care of that function.

      I'm not sure how both got to be there, but should we simply delete the E2E_EXTRACTOR_CONTROLLER jobs, or is there another approach that should be followed to properly fix this?

  • Posted on Jun 23, 2010 at 12:40 PM

    Hello Srini,

    It looks like performance data is missing.

    First thing is to check if it has been collected.

    You can do this in Solman_Workcenter > RCA > E2E Analysis > Workload Analysis.

    If the data is not present, then you want to focus on collection fo the data, perhaps Managed System Setup needs to be re-run?

    If the data is present, you may find the troubleshooting guide attached to SAP Note 1332428 helpful.

    Regards,

    Paul

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Paul,

      Thanks for the information.

      As per document attached to the note 1332428,i am able to find data in infocubes(0SMD_PE2H,0SMD_PE2D),RFC to BI client is working fine,authorizations for the user are correct,extractors are active ......

      But still the data is not present in EWA and it is only JAVA systems ,EWA's for our ABAP systems are beeing generated correctly.

      Please let me know if i have to perform any more steps

      Thanks,

      Srini

  • author's profile photo Former Member
    Former Member
    Posted on Oct 04, 2010 at 07:43 AM

    Hi,

    Are you able to solve the problem. I am also having same problem.

    Add a comment
    10|10000 characters needed characters exceeded

    • Hello,

      When you run Se16 and display table E2E_WA_CONFIG and look at TYPE = SAP_BIN_M, what is the value

      of String? There needs to be a value here and it should be the BI RFC. It there is no value, then their was a problem with Solman_setup of the managed system. This value needs to be present and the RFC existing to transfer the data fromt he BI to the service session.

      This is a common issue when the performance data is available in the workload analysis, but is missing from the service session. Its often overlooked when checking the setup. Please check it and see if this may be your issue.

      Thank you.

      Regards,

      Paul

  • Posted on Nov 09, 2011 at 09:56 PM

    Hello,

    I have the same problem on ewa JAVA system, on ewa report appear.

    "Some of the Java performance and workload data is missing" and "No Applicable Data Found." (on work load)

    I check that system setup trough RCA workcenter finish without errors, check related notes, check solman_setup, check authorizations, check workload Analysis, different sdn threat, but don't found How to solve this problem.

    i have try the ewa setup for more thant 5 different systems, stand alone java systems, dual stack (abap+java) and i got the same problem.

    i open some SAP OSS message and still waiting for a good solution that can solve that problem

    Have ayone found the solution about Missing Data ?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.