Skip to Content
0
Former Member
Jun 22, 2010 at 04:21 PM

IS MDM 7.1 is required for SRM and MDM CATALOG 3.0?

15 Views

Hi,

We have Installed SRM7.0 and SRM MDM catalog 3.Please reply is MDM 7.1 is required for SRM-MDM catalog.

Regards,

Sanjay Patwal