Skip to Content
avatar image
Former Member

IS MDM 7.1 is required for SRM and MDM CATALOG 3.0?

Hi,

We have Installed SRM7.0 and SRM MDM catalog 3.Please reply is MDM 7.1 is required for SRM-MDM catalog.

Regards,

Sanjay Patwal

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jun 23, 2010 at 06:12 AM

    Hi,

    Please install the MDM Server in the SRM-MDM Catalog installation kit. Not from NetWeavere MDM.

    Regards,

    Masa

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 23, 2010 at 10:32 PM

    No not required.

    I am currently working in SRM7/MDM 30

    Add comment
    10|10000 characters needed characters exceeded