Skip to Content
avatar image
Former Member

NON-SAP Systems in IBASE

Hello,

i have maintained ibase entries for non-sap systems as discussed in an other thread, the entry looks like this:

NSI 000000000 001

and then i put the same entry in the identification tab, but when i go to the work center and try to open a message under this system just after pressing the button to create the notification the following message shows up:

You have not selected a system

I have also maintained SMSY with non-sap system but the problem keeps on taking place.

I really would appreciate some help here, usefull answers will be rewarded.

Many thanks in advance.

Marcos

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jun 22, 2010 at 02:56 PM

    Hi,

    If this is the case, you have to create the Ibase manually, you can find

    the instructions in the IMG guide, and search for

    'Manually Create and Assign the Component Systems as iBase Components'

    Hope this helps.

    Cheers

    SH

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 22, 2010 at 03:17 PM

    Hello Seet,

    thanks for your fast reply. Do i have to create a new IBASE? or you meant that i have to assign manually the non-sap system to the IBASE?

    Many thanks

    Marcos

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 29, 2010 at 10:22 AM

    We are dealing with the same issue.

    Does anyone have a clue about handling non-sap systmes in ibase?

    Regards

    Add comment
    10|10000 characters needed characters exceeded