Skip to Content
avatar image
Former Member

Remove 'Post automatically only' indicator on GL master

We need to remove the 'post automatically only' indicator on a GL master record. However the field is not modifiable and we cannot remove the indicator. Any suggestions are greatly appreciated.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 22, 2010 at 02:14 PM

    Hi

    Go to T- Code OB26 .Select the Activity ''Change''. Select the group ''Document Entry''. Change the Status of Your Field.

    Manoj J

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 22, 2010 at 01:47 PM

    Use transaction code OBD4. Select the account group and click on field status. Next, double-click on Document Entry and change post automatically to optional.

    Elias

    Edited by: Elias Akorli on Jun 22, 2010 9:48 AM

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 22, 2010 at 01:59 PM

    The field status is set to optional. This is the control for creating the GL account. The account is allready created and the field needs to be changed. However the field is not modifiable.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Generic,

      Did you test the solution suggested? Are you selecting the correct account group? In which transaction code are you trying to make the changes in?

      Elias

  • avatar image
    Former Member
    Jun 22, 2010 at 02:10 PM

    Yes we tried the solution suggested with the correct account group. We are tying the change the field on the GL master using FS00.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      If you check display in OBD4 for the account group in question you won't be able to modify that field. Use optional. I will urge you to test more. This is the only transaction code where you can make this setting. To be sure, I just tested in my system and it is working perfectly well.

      Elias

  • avatar image
    Former Member
    Jun 22, 2010 at 02:24 PM

    Changing the field status in OB26 solved the issue. Thanks everyone!

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 22, 2010 at 02:54 PM

    Hi,

    I have tested the same and deselected the post automatically check box successfully.

    Before save the change pop up warning message was appearing.

    Regards

    Surya

    Add comment
    10|10000 characters needed characters exceeded