Skip to Content
avatar image
Former Member

Error in MMAM

Dear Experts,

i am changing material type from ROH to UNBW in MMAM t-code, by that time system throws error like below:

plant xx01: material type nonvaluated materials not maintained here.

regards

rk.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    Jun 22, 2010 at 01:06 PM

    go into your customizing of material types. select the material type UNBW and click the folder quantity/value update on the left.

    a list of all plants will show up, and you have to define the material type for the plant you want.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 22, 2010 at 01:36 PM

    Hi,

    Check the material is not in process.

    SAP IMG> Logistic Gendral> Material Master> Basic Settings> Material Type> Define attributes for Material Types

    For the material type- UNBW check Quality & Value updating is flaged.

    pherasath

    Add comment
    10|10000 characters needed characters exceeded

    • >

      > Hi,

      >

      > Check the material is not in process.

      >

      > SAP IMG> Logistic Gendral> Material Master> Basic Settings> Material Type> Define attributes for Material Types

      >

      > For the material type- UNBW check Quality & Value updating is flaged.

      >

      > pherasath

      if for the material type- UNBW Quality & Value updating is flagged, then it is not anymore a UNBW non valuated material.

      Only quantity update must be activated, no value update.

  • avatar image
    Former Member
    Jun 22, 2010 at 01:11 PM

    Go to OMS2...double click on UNBW...further double click on Quantity/value updating...here you have to maintain the plant xx01 against quantity or value updating

    Regards,

    Indranil

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 23, 2010 at 01:59 PM

    i updated quantity for unbw materials now is working fine.

    regards

    rk

    Add comment
    10|10000 characters needed characters exceeded