Skip to Content
avatar image
Former Member

BPM processing error

Hi

I did a N;1 scenario with BPM. It's a three file to file scenario. The status in SXMB_MONI is fine and no errors. The com channels are all green and activated. However, target directory is not created. How do I figure out where error has happened ?

I have used merge. Where can I check whether the files have merged successfully ? The out put doesn't have fields from all files. I want to check BPM and am not able to do it.

Any inputs ?

Regards

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 22, 2010 at 10:18 AM

    Hi

    How do I figure out where error has happened ?

    Do you see any entry in MONI, if yes then scroll the message to right and see if you see a Green or Red flag under outbound coloumn. Click on PE and check if you have any queue problem

    or you can open the SXMB_MONI_BPE, give the current date range and execute .. you will be able to see the error and related information.click on the error and you can find an icon for graphic and log . see the flow in which step error is occuring.

    Make sure your configuration is done properly do a syntax check.

    Please let us know if your BPM is getting initiated or failing in the first receive step itself.

    Regards,

    Srinivas

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Ajith,

      if you are very new i would suggest you to go through the post /people/krishna.moorthyp/blog/2005/06/09/walkthrough-with-bpm

      and see if you can see the process in the SXMB_MONI_BPE.This will give the required understanding on how to proceed with BPM.

      Then as a next step , see how you have to create the flow .Are you using any syncrounous send, correlation etc. which may be throwing error.Go to transaction SMQ2 and see if there are any queues locked, unlock then. there if you click on the queue you could see the error also.Search for the error in SDN

      Regards,

      Srinivas

  • avatar image
    Former Member
    Jun 22, 2010 at 09:10 AM

    Hi

    I checked the status of the Integration Process in SXI_CACHE, the Returm Code is 0. That should be fine, right ?

    Regards

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      in sxmb_moni-->monitor for processed xml messages

      click on process (change the selection from standard to process) and check if you get any message for the time you had run your message