Skip to Content
avatar image
Former Member

Unable to Create Validations

I am in Data Manager in Record Mode. I am trying to create validations.

In the record detail area, I selected Validations tab. In the validations tab, I right click to select "Add Validation"

Immediately after that I got error message stating "Error Saving Validation" "Field not Found <0xFFAA1000> Version 7.1(7.1.04.131).

I am not sure what is the reason for this error.

Can any one share some tpis, Please.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

9 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 21, 2010 at 05:42 AM

    Hi,

    Based upon your error details i think the field which you describe in validation is deleted from MDM repository, so make sure field should be available in repository or try to select other field and the save the validation still same error then verify and repair you repository through MDM console, hope this will reslove your problem

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 20, 2010 at 01:27 AM

    Hi Sudha,

    Give a try to create validation after Right clicking on the Repository in MDM Console and then CHECK --> Verify Repository.

    It may be because of some error in the repository.

    Regards,

    Shiv

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 21, 2010 at 03:43 AM

    Hi Sudha,

    Also try Unload-Load of MDM repository and at last restart MDM and Database Server.

    Regards,

    Jitesh Talreja

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 21, 2010 at 05:29 AM

    Hi SudhaViz,

    Unload the repository and Load it with Update Indices.

    This should help.

    Thanks,

    Priti

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 21, 2010 at 06:30 AM

    Hi SudhaViz,

    This problem will be solved after repair your repository from the MDM Console.

    Please find similar thread with same issue:

    error-while-createchange-validationassignment-afte

    Also, please refer the solution of this SAP NOTE 1433625:

    https://websmp130.sap-ag.de/sap/support/notes/1433625

    Regards,

    Mandeep Saini

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 21, 2010 at 11:07 AM

    Restart your MDM server.

    Load repository again with update indices.

    Verify and repair your Repository.

    Can you please update the status of Thread ?

    Deep

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 21, 2010 at 03:57 PM

    Hi Sudha,

    Please perform the following steps:

    1. Verify your repository. It seems you will get non-fatal errors.

    2. Try to repair the repository. Some non-fatal errors require manual intervention. You might need to delete some validations/assignments.

    3. As you are on MDM SP04, it is required to verify the repository before using it. See SAP Note 1385073 - SAP NetWeaver MDM 7.1 SP04 Release.

    I hope after doing these steps, your issue will be resolved.

    Thanks,

    Anshuk Saxena

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 22, 2010 at 11:00 PM

    I tried Verify--> Check.

    I did not got any errors.

    I also unloaded and loaded repository with indices.

    But No use.

    I am still facing the error.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 22, 2010 at 11:34 PM

    I did Repair in Console.

    It works fine now.

    Add comment
    10|10000 characters needed characters exceeded