Skip to Content
avatar image
Former Member

CRVS2010 beta - "Add new item" button disabled

Hi,

I notice that when I open a report that was saved in either cr2008 or cr xi, the Add new item button on the Standard toolbar becomes disabled. Even after I save the cr2008 report in the new format, the button is still disabled.

This means that I cannot create a new report when reports from a previous version have the focus of the workspace.

The only way that I can keep the Add new item button enabled is to close all reports that were originally not created in crvs2010 or click on the tab of a report that was created in crvs2010 to enable the button. Needless to say, having to do this is cumbersome.

Is there anything that can be done about this?

Thank you

Edited by: training 2go on Jun 18, 2010 6:32 PM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jun 20, 2010 at 09:26 PM

    Hi Triaing,

    It's not clear what or how you are seeing this. Can list step by step how to duplicate?

    Thank you

    Don

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Don Williams

      Hi Don,

      Since posting the original message, I've upgraded to beta 2.

      I have Windows XP Pro installed with SP3.

      The version of Microsoft Access that I have installed in 2003.

      This problem of the Add New Item option being disabled when the tab that has the focus is a report that was originally created in a different version of crystal (ie crystal reports 2008 or crystal for visual studio 2008) and saved in crvs 2010 format.

      Thank yoy

      Tracy

  • Nov 13, 2010 at 07:50 PM

    Final Production release is now available. See this thread for more info:

    Add comment
    10|10000 characters needed characters exceeded