Skip to Content
avatar image
Former Member

Workflow not found in SWI6

Hello Experts,

We have a scenario where we are able to create and order a shopping cart. Here we are creating shopping carts for third party using XI interface.

When we try to see the workflow through SWI6,a message is displayed 'There are no workflows that have already worked with this object type'.

However , we can find an entry in t code BBP_PD for the same shopping cart. This is happeneing for only few shopping carts.

Can any one provide suggestions what can be the problem?

Thanks in advance.

Suman

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Jun 18, 2010 at 08:38 PM

    Hi ,

    are you in SRM 5.0 or 7.0?

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 18, 2010 at 10:11 PM

    Hello,

    When you create shopping cart through an external requirement (in your case a third party), no workflow is created in SRM.

    If you are transfering ECC PR to SRM in order to create shopping carts, for example, no workflow is created.

    Check question 16 of note 505030.

    Kind regards,

    Ricardo

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 19, 2010 at 02:43 AM

    Are all carts are going to cockpit for buyer intervention ?

    Muthu

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 25, 2010 at 05:19 AM

    Hello,

    We were able to find the root cause for it.There were transactional RFCs stuck for these shopping carts in SM58.

    Thanks everyone for your response.

    Suman

    Add comment
    10|10000 characters needed characters exceeded