Skip to Content
avatar image
Former Member

NWA --> Java EE Applications --> Implicit stopped

Hello experts,

I'm trying to deploy Seeburger user mappings on a Windows 2003 server environment using the JSPM.

Several Seeburger version were deployed to test and I already upgraded the JSPM to support pack 5, but the error in the NWA remains.

When I check the details, this is what I see:

ERROR CODE DPL.DS.5035] Application [seeburger.com/com.seeburger.bicxiadapter.module] cannot be started. Reason: it has hard reference to resource [seeburger.com~com.seeburger.jucon.lib] with type [library], which is not active on the server.

Hint: 1) Is referred resource deployed? 2) Is referred resource able to start?

The seeburger.jucon.lib comes with the BIC module and should have been deployed, but that doesn't seems to be the case.

I also tried OSS note 1223333 to force updating.

The result of the JSPM is mentioning that everything was deployed successfully.

Please advice.

Thanks a lot

Dimitri

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jun 23, 2010 at 10:46 AM

    Hi Dimitri,

    have you seen note -

    [#1353318 BIC adapter does not start with version 1.8 or 2.x|http://service.sap.com/sap/support/notes/1353318]

    Regards

    Kenny

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 19, 2011 at 06:55 AM

    Hi Dimitri,

    I am also facing the same issue and it would be great if any suggestion on this. When I checked in NWA

    1) Is referred resource deployed? Yes resources are deployed.

    2) Is referred resource able to start? Yes

    But only this module "com.seeburger.bicxiadapter.module" is in implicitly failed state. Apppreciate for your reply.

    Thank you,

    Mallikarjuna Rao M

    Add comment
    10|10000 characters needed characters exceeded