Skip to Content
avatar image
Former Member

Opened SE80 & tried creating WDA Component. Layout page not displaying

Dear All

I am new to WDA. I would like to create a WDA Component. I opened up SE80, the layout tab doesn't seems to be loading. It shows page cannot be displayed. Kindly let me know what else I need to do.

I read in help portal, they mentioned to active ICM/ICF I am not sure where to do this. Kindly advice.

Thanks in advance

Kind Regards

Ramamoorthy D

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 17, 2010 at 07:03 AM

    Kindly go through below link:

    [Web Dynpro ABAP Configuration|http://help.sap.com/saphelp_nw70ehp1/helpdata/en/43/e86de5008b4d9ae10000000a155369/frameset.htm]

    Also check following things (which are generaly not required in normal enviornment):

    1) Check host file entry with server addres and server name

    goto start-> run-> type 'drivers' ->etc-> open host file in note pad -> make server entry

    2) check proxy settings of browser

    tools->internet options->connections->lan settings-> advanced->exceptions

    Regards,

    Saket

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 17, 2010 at 06:45 AM

    HI

    There can be 2 reasons

    1) Hosts file entry missing

    2) Check your proxy settings in your Browser

    Thanks and Regards

    Chaitanya.A

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 17, 2010 at 08:54 AM

    Check out my reply in the Thread [Web Dynpro Layout - Shows The page cannot be displayed |web-dynpro-layout-shows-the-page-cannot-be-display].

    Add comment
    10|10000 characters needed characters exceeded