Skip to Content
author's profile photo
Former Member

Display of working hours in CAT2

Hi,

I have an issue with the display of working hours in CAT2.

We have configured a public holiday in May with day type 1 and public holiday class 1. When we go to CAT2, the working hours are 0 as expected in development and quality environment. But only in production, the working hours in CAT2 is 8 hours which it should not be.

Can anyone suggest why it might be behaving strangely in PROD. I checked the holiday in SCAL and its the same in dev, quality, and PRD.

Regards

Naveen

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • author's profile photo
    Former Member
    Posted on Jun 15, 2010 at 08:20 PM

    Hi,

    You may have not generated work schedules again.

    Please run PT01.

    It will ask for a transport request.

    Transport this request to production.

    Regards,

    Dilek

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      I did re-genarate the work schedules and transported to production. As I previuosly said, the target hours in CAT2 are 0 on a public holiday in development and quality but not in prod.

      Naveen

  • author's profile photo
    Former Member
    Posted on Jun 16, 2010 at 06:27 AM

    .

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on May 03, 2011 at 04:08 PM

    raied an OSS note

    Add comment
    10|10000 characters needed characters exceeded