Skip to Content
avatar image
Former Member

JCo Destination "create" button greyed out

Hi All!

I am trying to create a JCo Destination, but the "create" button is greyed out. We have added every documented required ABAP roles and all UME roles, but no change.

System:

CE7.1 EHP1 SP4

Netweaver Portal 7.0 SP12

Backend System:

ECC v7.01 SP5

Any ideas?

Thanks,

John

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 15, 2010 at 05:46 PM

    Hello John,

    do you have a working SLD connection. JCo Settings will be stored there.

    Kind Regards

    Franz

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 16, 2010 at 03:42 AM

    HI ,

    Check the test SLD conection link in the below link:

    http://<hostname>:<Port no>/index.html->WD tools->Content Admin.

    1.Click on test SLD conection link.If it succeed it will show test successfully.

    2.If it fails,Check if the SLD user is locked or not.If SLD user is locked.Unlock user(Ask basis people to do).

    Regards,

    Lavanya.G

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 16, 2010 at 08:39 AM

    Hi John,

    Please update the service file in server system.

    - Start > RUN > drivers > etc > services and add an entry

    sapms<SID> 36<System Number>/tcp

    Also check the SLD pointing to correct SLD and test should be successfull in content administration >> web dynpro ...

    Hope it wil helps

    Regards

    Arun

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 16, 2010 at 05:03 PM

    Thanks appreciate your help,

    I did those checks last week. Everything looks fine.

    All the tests are good, technical systems are there etc

    We upgraded CR content and CIM Model version.

    We believe the issue is related to the upgrade.

    -john

    Add comment
    10|10000 characters needed characters exceeded