Skip to Content
avatar image
Former Member

Visual Admin settings/configuration for HTTPS

Hi,

I am setting up SSL connection to my SAP EP. I have imported the certificate under key storage in visual admin. As a part of other remaining configurations In visual admin in left pane under Dispatcher >Services > HTTP Provider I have changed the settings from

(Port:50000,Type:http)(Port:50001,Type:ssl) TO (Port:80,Type:http)(Port:443,Type:ssl) After doing this, when I go to

Server_0 >Services > SSL provider, and when I select Dispatcher entry I am getting only 2 entries , 3rd entry is missing.

prior to putting port 443 (under HTTP provider ) I was having 3 enteries in SSL provider namely :

192.125.0.55 50006

192.125.0.55 50003

192.125.0.55 50001

but now under SSL provider (Server_0 >Services > SSL provider) I am having only 2 enteries

192.125.0.55 50006

192.125.0.55 50003

Why that 3rd entry is not visible after putting 443 port ??

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jun 08, 2010 at 08:43 AM

    Hi,

    IT mean your HTTPS service has not been started.

    Check using JCMON

    in JCMON goto option 20

    in that select option as display ports

    and then check in the list whether you are getting any port for HTTPS , if you get it as 0 , it mean you https service has not been started.

    Thanks

    Anil

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Anil,

      i am new to basis activities, can you please tell me what is JCmon and how to start it and check whether my https servics are running or not ? can you please help me by giving the detail step by step how to go on ?

      Thanks !!!

  • avatar image
    Former Member
    Jun 08, 2010 at 10:07 AM

    Hi Rahul,

    When you change the ports in HTTP provider, this is the usual case. I have faced a similar issue. When i reverted the settings in HTTP provider, it was fine. I mean i was able to see 50001 as well in SSL Provider.

    What is purpose of changing the ports in HTTP provider ?

    Cheers...,

    Raghu

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Rahul

      I have the same issue for architectural design.

      Did you find the answer why 443 configuration for SSL does not work?

      Thanks

      Sakip