Skip to Content
avatar image
Former Member

issue -Adapter Engine -RWB

Hi Experts,

I have an issue in RWB . When i go to RWB - Component monitoring - Engine status - I see 3 in error log . (Receiver Component). Does those mean the message shavent reached to reciver system or the messages got delivered .

If its an error how to fix the issue.

Regards

Kiran

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jun 08, 2010 at 04:32 AM

    Hi Kiran,

    You can decide the message status by checking Component monitoring.

    Goto RWB> Message Monitoring-> select Adapter Engine with Database---> now filter your messages with sender system or interface. It will display all message with your filter condition. It will display a column status, under status column you can see message status( status may be successful, hold, delivering, to be delivered, system error etc). This is the final status of your message.

    Note:-Component monitoring is to check your communication channel status, adapter status, mapping runtime status etc.

    thanks,

    madhu

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 08, 2010 at 05:56 AM
    I have an issue in RWB . When i go to RWB - Component monitoring - Engine status - I see 3 in error log . (Receiver 
    Component).

    Is the status shown in Red or Yellow.....it may may also happen that the error log is due to an error in some other interface (not yours).....since it mentions Receiver Component it will be better if you try to view more of the Error Log....it will tell you which Receiver Component is in error.

    Regards,

    Abhishek.

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 08, 2010 at 06:23 PM

    Hello,

    Could you specify the error that you're receiving in RWB?

    Thanks and regards,

    Caio Cagnani

    Add comment
    10|10000 characters needed characters exceeded