on 06-04-2010 4:42 AM
Hi,
I installed BOE ,OLAP,CR -XI, R2 version on a Windows Server 2003 Standard edition machine.
On invoking , OLAP Intelligence, I see an error "Failed to create application BusinessObjects115.OLAPI.Application.1. Detailed error message : Unspecified Error"
Can anyone help?
Thanks
Shabnam
Hi,
This is probably a known issue. Please check out the below note to see if this fits your scenario:
[1388098 - OLAP Intelligence XI R2 produces error when Windows Security Update 973507 is installed on a Windows 2003 SP2 machine|https://service.sap.com/sap/support/notes/1388098]
Follow the steps within here to resolve.
Thanks
Jonathan
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Turns out that I have managed to get access to the above link by other means. For the benefit of anyone else that hits this issue, the details contained in the link are as follows:
--- Begin Details ---
Symptom
Cannot start OLAP Intelligence.
Session launch fails with error(s):
BusinessObjects115.OLAPI.Application.1 could not be created. Error Message Detail: Unspecified error.
Failed to create application CrystalAnalysisOLAP.Application.6. Detail error message: Unspecified error.
Reproducing the Issue
Windows 2003 SP2
Windows Security Update 973507
Business Objects Enterprise XI R2
OLAP Intelligence XI R2
Create an OLAP Intelligence report and publish it to Enterprise environment to make sure that the products work correctly.
1. Install the Windows Security Update 973507.
2. After the installation of Windows Security Update 973507, which is installed by Security Bulletin MS09-037
3. released on September 8th, 2009, OLAP Intelligence gives the error on startup and quits.
After uninstalling this update OLAP Intelligence starts up again.
4.
Cause
Dll Entry point cannot be found
Windows Security Update 973507 is installed on Windows 2003 SP2 machine
Resolution
MS KB973507 patch must be removed for OLAP Intelligence to function.
Microsoft Security Patch KB973507 installation is not always listed in Control Panel > Add/Remove Programs.
1. Confirm existence of file << atl.dll >>, dated 17th July 2009, under path: C:\WINDOWS\system32\
2. Also an Uninstall directory called: C:\WINDOWS\$NtUninstallKB973507$
3. It is recommended to use the facility: C:\WINDOWS\$NtUninstallKB973507$\spuninst\spuninst.exe to uninstall the patch.
4. After a reboot of the server, OLAP Intelligence will work ok.
5. The reason why the issue will not be fixed is because OLAP Intelligence has reached end-of-life as of XI R2 SP2.
No new features or new platform support will be added for this product.
Win 2003 SP2 is not officially supported in BOE XI R2 SP2 and this is the basis on which OLAPI is measured on.
Upgrading to BOE XI R2 to Win2003 SP2 is fine, however, if you install OLAP Intelligence Designer on such a platform it is not supported.
See Also
Installation order needs to be (for a supported XIR2 SP4 environment):
Full Server install of BO Enterprise XI R2 SP2.
1. Install OLAP Intelligence XI R2.
2. Install Service Pack 3.
3. Install Productivity Pack SP3.
4. Install Service Pack 4.
5.
Keywords
OLAPI, update, PAR
Header Data
Released on 05.10.2009 10:07:31
Release Status Released to Customer
Component BOJ-ERQ-OPI
Category Problem
Product
Product Product Version
SAP BusinessObjects Enterprise BOBJ ENTERPRISE XI R2
References
Type ID Title
The table does not contain any entries
--- End Details ---
Hope this is useful to the wider community.
Regards,
Andy
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