Skip to Content
author's profile photo Former Member
Former Member

Crystal Reports 10 SQl server 2000 sudden ado logon failed err 0x800401f9

We have been running Crystal Reports reports for several years against SQL server tables. All of a sudden we are unable to connect. We use the Microsoft OLE DB Provider fro SQL server. The connection dialog only displays the servername box. the logon name/password/table boxes are missing.

We cannot figure out what has all of sudden changed

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Oct 25, 2010 at 03:32 AM

    If reports seem to just start failing try re-creating the report. Likely the file may have been corrupted or something in its database definition saved in the RPT file has been corrupted.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.