Skip to Content
avatar image
Former Member

Early Watch Report not generated after Solution Manager Upgrade to EHP1 SPS

Hi,

We have upgraded our Solution Manager to EHP1 SPS06.After upgrade Early

Watch reports are not generated.I have cheked job SM:EXEC SERVICES &

found its getting cancelled everyday.

Following is the job log.

-


Job started

Step 001 started (program RDSMOPBACK_AUTOSESSIONS_ALL, variant , user

ID SOLMAN_BTC)

MemSize Begin = 796480 Bytes

*******************************

MemSize Begin = 1931568 Bytes

Solution <000000270980000> "EHP4..." is being edited (Operations)

<000000270980000> "EHP4..."(Operations)

"Create_Periodic_Services" uses = 0 bytes

"Create_Periodic_Services" uses = 758 us time

Trying to perform session EA8000000003378

MODEL_KEY: PEC 0020283274 HANDLE: 4 MODEL_MODE: E MODEL_VERSNR 00001

MODEL_CLASS: EWA Data Model

Version A of MultiProvider 0CCMSMTPH does not exist

Job cancelled after system exception ERROR_MESSAGE

Regards

Santosh KU

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Jun 02, 2010 at 10:40 AM

    Hi Santosh,

    Please try this,

    1) Please try to reset the session "EA8000000003378" via transaction DSA-> Right mouse click on the session panel and choose Reset.

    After that the SM:EXEC SERVICES job should run fine.

    When you reseted the sessions via DSA it had no effect on the EWA processing and the dump still occurs.

    2) Could you please try to move those sessions to archive?

    For more details to archive please see the attached SAP Note 546685.

    3) Perhaps the problem is related to the old service definitions on your system. Would you please try to refresh them as per follownig note:

    SAP Note 727998 - Complete Replacement of Service Definitions for SDCC/SDCCN.

    Hope this helps.

    Thanks,

    Raghavendra.

    Add comment
    10|10000 characters needed characters exceeded

    • >

      > 1) Please try to reset the session "EA8000000003378" via transaction DSA-> Right mouse click on the session panel and choose Reset.

      > After that the SM:EXEC SERVICES job should run fine.

      > When you reseted the sessions via DSA it had no effect on the EWA processing and the dump still occurs.

      > 2) Could you please try to move those sessions to archive?

      > For more details to archive please see the attached SAP Note 546685.

      > 3) Perhaps the problem is related to the old service definitions on your system. Would you please try to refresh them as per follownig note:

      > SAP Note 727998 - Complete Replacement of Service Definitions for SDCC/SDCCN.

      The above recommendation will not help for the reported problem. Don't waste your time.

      As a first hint.

      In similar cases, it was recommended to proceed as describe in SAP Note 1119766.

      I have already informed SAP develoment to provide instructions (which can be found via Note search).

      Best regards,

      Ruediger

  • Jun 11, 2010 at 01:58 PM

    >

    >

    > job SM:EXEC SERVICES

    > Version A of MultiProvider 0CCMSMTPH does not exist

    > Job cancelled after system exception ERROR_MESSAGE

    To solve the issue, please follow the instructions in

    [SAP Note 1342231 - ST: Manual actvtn. of BI Content for E2E diagnostics SP18 # 22 (23)|http://service.sap.com/sap/support/notes/1342231]

    (The note is also valid for SP23, the translation from DE -> EN is not yet updated.)

    Regards,

    Ruediger

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 11, 2010 at 05:06 PM

    > Solution <000000270980000> "EHP4..." is being edited (Operations)

    If anyone has the solution open in transaction DSWP, then "SM:EXEC SERVICES" the reports are not generated. Silly but true. We used the parameter rdisp/gui_auto_logout to close sessions before the report runs.

    Regards,

    Sean

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 16, 2010 at 02:27 PM

    >

    > Version A of MultiProvider 0CCMSMTPH does not exist

    Hi Santosh,

    See instructions in:

    [SAP Note 1479322 - Version A of MultiProvider 0CCMSMTPH does not exist|http://www.service.sap.com/sap/support/notes/1479322]

    Note will be available soon in SAP Support Portal, replication is ongoing.

    Best regards,

    Ruediger

    Add comment
    10|10000 characters needed characters exceeded