Skip to Content
avatar image
Former Member

USD conversion issue

Hai Gurus,

while I take a export invoice printout the converted US dollar to Indian currency shows 1.4763 instead of 1,4763. could anyone please tell me how to bring comma instead of decimal point in the currency

regards

Gino

Edited by: Gino12 on Jun 2, 2010 11:24 AM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    Jun 02, 2010 at 09:54 AM

    Hello,

    Go to OY01 - Select Country

    Go to Details screen & change the decimal (currency) format...

    Hope this helps...

    Thanks,

    Jignesh Mehta

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 02, 2010 at 09:54 AM

    Just check the Currency Settings in IMG - General Settings - Currencies - Set Decimal Places for Currencies

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 02, 2010 at 09:54 AM

    Hi,

    You will have to change it from the company code settings in enterprice structure.

    Rgds

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 02, 2010 at 10:02 AM

    Hi,

    This looks like User setting issue.

    In the SAP window, click on System- User Profile- Own data or T code SU3

    Click on Defaults tab

    In Decimal Notation field select X

    regards

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hai,

      thanks 4 the reply.I hav checked the Tcode SU3, but it was maintained as X. This issue happens only in the case when US dollar gets converted to Indian rupee