Skip to Content
avatar image
Former Member

SAP ECC 5 on oracle 10 and VMWARE

Hello guys,

I need a clarification . I know that oracle support his product on VMWARE . The oss note says that the minimum OS supported is Windows 2008 .

Is this related to the GUEST operating system where SAP and oracle will be installed ?

Is it certified supported as GUEST OS Windows 2003 with oracle 10 and ECC 5 (kernel 640) ?

Hope someone of you can give me some hint about this .

Bruno

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 02, 2010 at 10:36 AM

    Hello Bruno,

    Note 1173954 says: "minimum recommended Windows OS: Microsoft Windows Server 2008". That means: Oracle recommends using Windows Server 2008 as Windows Guest OS when running Oracle in VMware but you can use other Windows Guest OS.

    So the official statement is: Regarding SAP on Oracle on VMware, every Windows Guest OS according to SAP Note 1409608 and the SAP [Product Availability Matrix|https://service.sap.com/pam] is supported under the conditions of SAP Note 1173954.

    Kind regards,

    Matthias

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 02, 2010 at 10:20 AM

    > I need a clarification . I know that oracle support his product on VMWARE . The oss note says that the minimum OS supported is Windows 2008 .

    Note 1409608 - Virtualization on Windows

    Windows 2008 is required for Hyper-V but not for VMWare.

    Markus

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello markus,

      oss notes 1173954 says

      minimum recommended Windows OS: Microsoft Windows Server 2008

      I do not understand if this limit is related to the GUEST OS too.

      any suggestion?