Skip to Content
0
Former Member
Jun 02, 2010 at 05:27 AM

Unable to Import Project in NWDS

42 Views

Hi,

I have created a Laptop Mobile 7.1 Project and I am unable to import it in the NWDS when placed in another Workspace. I tried 2 options for exporting the project

1) Export the project into .zip archive

2) Export the project into file system

3) Simply copy the DC in the current workspace and zip it, this way the .project and related files were not getting included in the zip

After this, I tried to import the project using 3 ways

1) Import as file system,while using this option, it asks the DC into which I should import, but after selecting the DC the project did not contain the components of the imported project

2) Import as an existing project, after browsing the location where I had manually placed the project, it was not showing any components and the Finish button was disabled.

3) Manually place the project in the workspace, it doesn't show up in the project list

Please let me know if I have missed out on any step.

Regards,

Priya