Skip to Content

O file not created during client export

Hi,

We are doing client copy via client export import.We used SAP_ALL client copy profile. We were expecting 3 files O,T and X . But we got only 2 files T and X. We checked at the OS level , and client copy logs SCC3. SCC3 shows only two transport request created and OS level has only 2 set of files.

Where is transport request O and its files?

Then we proceed and did the import in target client. But import error happened, it showed import stopped because of ztable were missing from nametab. how to proceed the import? Without solving the O file problem we cannot do the import ?

Thanks and Regards

Syam

Edited by: Syam on May 31, 2010 2:59 PM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    May 31, 2010 at 01:32 PM

    Hi Syam,

    Have you performed a test run with a remote comparison before the export? Both ABAP dictionaries should be the same, otherwise you cannot import... For example: if you have a Z_TEST table on your source, but not on your target system, your import will fail.

    In case you want to exclude tables from your CC, you can do this via report RSCCEXPT.

    That you have 2 transports instead of 3 doesn't have to be any problem.

    Kind regards,

    Mark

    Add comment
    10|10000 characters needed characters exceeded

    • Mark,

      Thank you. Points provided.

      Hi All,

      Client copy completed.

      The SAP_EXPA worked fine, and we got O files also as a result. But we did not follow that method because we did not want to affect the system availability and data consistency of the other clients in the same SAP instance. Hence O file import is not done. We transported the missing ztables to target system. We manually created the transport request using se03. Still we had problem while running scc7 after import. For this we used Note 1235955 after post processing

      Thanks and Regards

      Syam