Skip to Content
avatar image
Former Member

DIA Process Stuck Resion ENQ program SAPLSENA

Hello Experts

I m having a problem in production server lots of DIA processes stuck dew to reason (ENQ) in sm51 in only case of program SAPLSENA

when i check the sm13 lots of update process appear in the queue, the server became slow down after some time the all update process disappears and server became smooth, no any DIA stuck process appear on the server. this type of problem come 5 to 10 time in a day, its only happen only on a single server, plz provide me proper advice what to...

thanks & regards

Anil

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • May 31, 2010 at 07:11 AM

    Hi,

    check the workprocess trace when the error get generated , there you will get some hint about the problem which you are facing.

    Thanks

    Anil

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello

      i m not able to understand what happens plz help

      this is the log of the DIA process trace file

      Tue Jun 1 15:40:13 2010

      SoftCancel request for T53 U7456 M0 received from REMOTE_TERMINAL

      Tue Jun 1 15:41:41 2010

      • ERROR => DpCheckTerminals: NiCheck2(rc=-23) failed for tid: 50 (60secs)-> disconnecting [dpxxdisp.c 12956]

      RM-T50, U7067, 109 DSINGH, DESPATCH01_DHANANJA, 15:20:35, M0, W2, , 2/0

      Tue Jun 1 15:47:25 2010

      ***LOG Q0I=> NiIRead: recv (131: Connection reset by peer) [nixxi.cpp 4424]

      • ERROR => NiIRead: SiRecv failed for hdl 9 / sock 48

      (SI_ECONN_BROKEN/131; I4; ST; 172.16.124.107:1111) [nixxi.cpp 4424]

      Network error of client T101, NiBufReceive (-6: NIECONN_BROKEN), dp_tm_status=3

      Client address of T101 is 172.16.124.107(172.16.124.107)

      ***LOG Q04=> DpRTmPrep, NiBufReceive (7340 JAIKUMAR 101 WEIGHTBRIDGE) [dpxxdisp.c 12107]

      RM-T101, U7340, 109 JAIKUMAR, WEIGHTBRIDGE02, 15:46:29, M0, W6, ZWEI, 2/1

      thanks

  • avatar image
    Former Member
    Jun 01, 2010 at 10:41 AM

    Check your UPDATE process is up and running or not?

    Go to SM13 and check under Administration area, if it is showing stopped just restart the process.

    If you are in non peak hours, just restart the application.....that can help you to get fresh processes without any error and inturruptioon

    Regards,

    Nick Loy

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi ,

      As you said that the Server becomes slow for a short time period and after some times it becomes normal ,

      So there could be possibilty of network issues at ur end , some packets might gets lost

  • Jun 02, 2010 at 02:56 PM

    Hi,

    I would suggest to check the following notes for the known problems on ENQ:

    1131092 Enqueue work processes hang in status "Running"

    1304197 Hanging enqueue processes; duplicate releases of WPCA blocks

    Hope it helps.

    Wen Ye

    Add comment
    10|10000 characters needed characters exceeded