Skip to Content
0
Former Member
May 28, 2010 at 02:30 PM

Unsuccessful application of a changed methodology process.

31 Views

Dear all,

This issue is related to an ERM installation v. 5.3 (AC-ERM 5.3_11_2).

I have set up two methodology processes in the system. One is for single roles and one for composite roles. I have defined two condition groups to enable the functionality of the two methodology processes.

The methodology process for composite roles is set as default and the methodology process for single roles is set as active/enabled. (The default methodology process exists in the system but is disabled.)

I have worked with the two methodology processes for a period of time now before we found that we need to add another methodology step to the one for composite roles. I can change the methodology process successfully. When I start creating a new role afterwards (role definition), the changed methodology process is correctly visualized at the top level of the workscreen. As soon as I have selected and entered all relevant data for the new role, including the entry for indication of role type composite role, the methodology process is displayed identically with the old(!) methodology process. (This methodology process does not even exist anywhere in my configuration anymore!)

It is the same for existing roles: They are also still connected to the old methodology process.

  • I used the functionality: u201CApply to existing rolesu201D, after changing the methodology process.

  • I have tried to delete all roles from ERM and reimport the roles from the upload files we used earlier, hoping that the roles would get a u201Cfresh startu201D and reconnect properly to the changed methodology process then. But I get the same errorsituation as described above also after the reimport.

An advise regarding this issue would be highly appreciated 😊