Skip to Content
0
Former Member
May 27, 2010 at 08:00 AM

Unable to apply SPS23 Java Stack using JSPM

29 Views

Hi,

i'm having serious trouble getting JSPM to apply SPS23 for Solution Manager 7.0 EHP1. JSPM always rejected the XML file downloaded from Solution Manager or OSS. There are two different scenarios.

1. JSPM can't find ISDOTNET8SP01_00-10007435.SAR in EPS/in. When i copy the file to EPS/in he rejected to apply the stack because ISDOTNET8SP01_00-10007435.SAR isn't a valid SCA file. How smart JSPM is.

2. Tried a xml stack definition file downloaded from OSS. Now JSPM rejected to apply because he couldn't find new versions of the component. The log file (SCAN...) says : ...WARNING The same or newer version of software component BASETABLES and vendor sap.com is deployed on the system. The release and version of the software component, which is found in the Inbox directory, are 7.01 and 6.0, and the release and version of the software component, which is deployed on the system, are 7.00 and 14.0.

Know, it though 7.01 is newer than 7.00 but JSPM thinks different. As the message is the same for all components in the end JSPM didn't find anything to apply and rejected the complete stack. Trying to apply as single stack wasn't successful too as he didn't find any target SP Level.

Any clue ?

We urgently need to complete the EHP1 update to start the ERP 6.0 upgrade which would already be finished if not for Solution Manager requirement to download the EHP4 stack.

Regards