Skip to Content
0
May 25, 2010 at 11:02 AM

Java Cryptography Extension (JCE) policy error

39 Views

Hi Experts,

I am trying to install NW CE 7.2 on Windows XP

When i try to select Java Cryptography Extension (JCE) policy jar files, i get an error stating "Invalid Zip file"

i have downloaded JCE files (jdk-6u20-windows-i586.exe) according to the note 1240081 from Sun site.

Can you tell me what should i do for the same.?

Regards'

Ishikesh