Skip to Content
0
Former Member
May 25, 2010 at 11:01 AM

saposcol

60 Views

Hi,

In our high availablity server saposcol is running in DB server without any problem,

in APPlication server, if i execute ps -ef|grep saposcol it is not showing the process.

but in ST06 in the status tab it showing below message also saposcol -s command

2> saposcol -s

**************************************************************

Collector Versions :

running : COLL 20.95 700 - AIX v11.65 5L-64 bit 090118

dialog : COLL 20.95 700 - AIX v11.65 5L-64 bit 090118

Shared Memory : attached

Number of records : 17640

Active Flag : active (01)

Operating System : AIX sapbwpapp 3 5 00CF4CEC4C00

Collector PID : 311504 (0004C0D0)

Collector : running

Start time coll. : Sat May 15 10:20:53 2010

Current Time : Tue May 25 13:07:54 2010

Last write access : Mon May 24 22:05:28 2010

Last Read Access : Tue May 25 13:07:29 2010

Collection Interval : 10 sec (next delay).

Collection Interval : 60 sec (last ).

Status : free

Collect Details : required

Refresh : required

Header Extention Structure

Number of x-header Records : 1

Number of Communication Records : 60

Number of free Com. Records : 60

Resulting offset to 1.data rec. : 61

Trace level : 2

Collector in IDLE - mode ? : YES

become idle after 300 sec without read access.

Length of Idle Interval : 60 sec

Length of norm.Interval : 10 sec

and tried to saposcol -k also with saposcol -d it is giving blow message.

saposcol -k

Setting Stop Flag :

13:08:09 25.05.2010 LOG: ==== Stop Flag was set by saposcol (kill_collector())

.

13:08:09 25.05.2010 LOG: ==== The collection process will stop as soon as pos

sible

********************

can't kill process 311504.

kill: No such process

ERROR:No reaction from collecting process 311504.

Please kill collecting process.

kindly help me to resolve the problem.

kvl