Skip to Content
0
May 25, 2010 at 10:55 AM

NWDS CE 7.2 plugin download halts after some %

20 Views

Hi All,

I am facing a problem when i try to install CE 7.2 NWDS.

1. I have installed JDK 1.6 for it and downloaded the NWDS_Platform.zip file from the SMP

2. After unzipping the file to a location on my desktop, I click on the SAPNetweaverDeveloperStudio under the folder "NWDS_platform\eclipse"

3. It prompts for a workspace for which a new workspace is assigned.

4. Once the NWDS opens, it prompted for "Javaw exe not found". I manually gave the path of the "Javaw.exe".

5. After that, Navigated to the Help->SoftwareUpdates-> find & install

6. Entered the necessary credentials for accessing the SMP.

7. The download of the plugins starts and progress happens upto to certain % (which is inconsistent, sometimes 4, 8 etc)

8. After some %, the progress halts and does not proceed even if the system is left the whole day.

I have tried this activity many times and every time i end up with the same result. Please let me know if anything is missed out in the process.

I also have a NWDS CE 7.1 SP06 installed on my machine. Is that causing any problems?

Just for information, there are many colleagues of mine who are running with both the installations.

Regards,

Poojith MV