Skip to Content
0

SAP C4C Addin with SAP EHP 8.0 - doesnt work

Nov 30, 2016 at 03:21 PM

81

avatar image
Former Member

Hello Experts,

we have upgraded ERP to EHP 8.0 according to an SAP PLM project. Additionally we want to implement C4C with PI. Unfortunately the support gave us the following answer (cause the addin cant be installed!):

---

Dear Customer
According to incident 384433, developer mentioned that "We did not release any BP add-ons for EHP8 and currently we no plans to do so. The only way you can get best practice activated is to activate them on an EHP7 system and then upgrade your sy stem to EHP8." So, for now we can do nothing to EHP8 on best practice. Sorry for the inconvenience caused.

Thanks and Best Regards, SAP Product Support

---

Are you serious? This would be the first time that i cant use a Software with a HIGHER version! Can you please check ang give me q auci answer? I think this is a problem which many consultants will have in the future than.

Thanks

bg

Nicolas Reinecke

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

avatar image
Former Member
Dec 01, 2016 at 02:21 PM
0

Dear Nicolas,

the ticket is about a BP add-on. This has nothing to do with Cloud for Customer. The Cloud for Customer add-on is CODERINT. This is a different add-on and it is available for EHP8.

Hope that helps

Hermann

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Dec 13, 2016 at 09:22 AM
0

Hermann is right. Failure is caused by a BP Add-on

bg Nico

Share
10 |10000 characters needed characters left characters exceeded