Skip to Content
0
May 21, 2010 at 02:25 PM

Upgrade NW AS 7.0 to NW AS 7.1

21 Views

Hi,

We have Netweaver AS 7.0 installed. Now we have a requirement to upgrade Java version from 1.4.2 to 1.5.

From what i read, JDK 1.5 is not compatible with NW 7.0 and we need to update to 7.1.

1. Can we upgrade NW AS 7.0 to NW AS 7.1. Will it be a upgrade or we need to uninstall 7.0 and install 7.1?

2. Is NW AS 7.1 same as NW CE, because i dont see NW 7.1 installer. can you pls point me if its available.

Thanks in advance.

Thanks,