Skip to Content
0
Former Member
May 20, 2010 at 05:28 PM

Java 1.6 Update 20 Security Warning

32 Views

We're currently running BO XI R3 SP2 FP2.7. I just updated Java on my workstation from 1.6 Update 3 to Update 20. When trying to build a query in webi, the following security warning now appears 'Java has discovered application components that could indicate a security concern. Name: Java_Report_panel Block potentially unsafe components from being run? (recommended)' You have to reply 'No' in order to be able to build a query. If you reply 'Yes' webi won't function properly. This problem started with Update 20. Has anyone encountered this issue? Is there any indication that SAP will fix this issue with the next FP or perhaps issue a Hot Fix?

Thanks.