Skip to Content
avatar image
Former Member

Kernel upgrade

Hi,

I am performing upgrade of solution manager 7.0 SPS 17--> 7.0 EHP1 SPS 23 with db MSSQL 2005 on win2k3 server. After doing kernel upgrade I can see the sapcpe.exe service in red in SAP MMC and thus both the boxes are showing red but I can login into SAP server and it is showing the previous kernel only in the status. I also checked note 684106 which asks to update vcredist_x64.exe for 7.01/7.10 but the problem is I have one more SAP server release 7.0 on the same server which could create problem if I update the dll as per note 684106. Please suggest if I run the vcredist_x64.exe, will it effect my 7.0 release SAP.

Regards,

Mridul

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    May 20, 2010 at 11:45 AM

    Hello,

    The dll's are compatible with 700 also OK to install them

    Note 1375494 describes the problem.

    It requires security patch MS09-035 as described in the note 684106

    regards,

    John Feely

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 20, 2010 at 09:38 AM

    Mridul,

    You mean to say that you are hosting 2 different SAP systems on single host. Well in this case you can take the whole system backup... and try to replace the file in question.. If it works with ok... else.. restore it... Atleast you will be clear about this. !!

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Mridual,

      Go ahead and apply the files in question from Microsoft and also patch it to as per SAPnote "1375494" on the safe side I would like you to pls take the full system back up... so that you can come to old state if something goes wrong... Is it your PROD system ?

  • avatar image
    Former Member
    May 22, 2010 at 05:25 PM

    Hi Mridul,

    You can go ahead . Please update vcredist_x64.exe , it will not affect the other installation . As per note 684106 , this DLL is compatible with SAP Releases 4.6D EX2, 6.40 EX2, 7.01, 7.10 and subsequent releases . Just note the known problems in the Note 684106 .

    Regards,

    Nibu Antony

    Add comment
    10|10000 characters needed characters exceeded