Skip to Content
author's profile photo Former Member
Former Member

CUSTOMER_REL - Business partner not created; duplicate check on address

Hello Colleagues

I have a problem during CUSTOMER_REL replication from ERP to CRM.

In r3am1 object looks fine but in some BDoc following error appears:

Assignment person - address exists already

Message no. AM038

and the Business Partner for Contact Person is not created.

We are on:

SAP_ABA 701 0005 SAPKA70105 Cross-Application Component

SAP_BASIS 701 0005 SAPKB70105 SAP Basis Component

PI_BASIS 701 0005 SAPK-70105INPIBASIS Basis Plug-In

ST-PI 2008_1_700 0001 SAPKITLRD1 SAP Solution Tools Plug-In

SAP_BS_FND701 0005 SAPK-70105INSAPBSFND SAP Business Suite Foundation

SAP_BW 701 0005 SAPKW70105 SAP Business Warehouse

SAP_AP 700 0018 SAPKNA7018 SAP Application Platform

WEBCUIF 00 0005 SAPK-70005INWEBCUIF SAP WEBCUIF 700

BBPCRM 700 0005 SAPKU70005 BBPCRM

BP-CRM70 700V1 0000 SAP Best Practices for CRM 7.0

BP-INSTASS 600V7 0000 SAP Best Practices Solution Builder

ST-A/PI 01L_CRM5700000 Application Servicetools for CRM 500 51

And have already applied

1394635

1396910

1397895

1410788

1438046

But it is seems problem lies on SAP_ABA as I have found note

1092089 - Business partner not created; duplicate check on address

which is valid for different BP role and

SAP_ABA 700

SAP_ABA 710 but not for our 701

Have you ever seen similar issue?

Thanks in advance

Michal

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on May 25, 2010 at 01:03 PM

    Can you check the following Note 871662 - Assignment Person - Address exists already.

    Although this note is for CRM 4.0 system, can you check if the correction proposed in the note already exists in your CRM 7.0 system.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi, we've been having the same problems as yours.

      We lauched initial load on the object CUSTOMER_REL and we got lot of messages AM 038 "Assignment Person - Address exists already".

      We have CRM 7.0 too.

      Have you log an OSS message ? Which OSS note number has been issued ?

      Thanks for answering. Hopefully, you're still in touch with this community.

      Florent.

  • author's profile photo Former Member
    Former Member
    Posted on Jul 27, 2010 at 08:19 AM

    Hi, we've been having the same problems as yours.

    We lauched initial load on the object CUSTOMER_REL and we got lot of messages AM 038 "Assignment Person - Address exists already".

    We have CRM 7.0 too.

    Have you log an OSS message ? Which OSS note number has been issued ?

    Thanks for answering. Hopefully, you're still in touch with this community.

    Florent.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.