Skip to Content

Images in the new community

Hi,

I've noticed that the images in SCN questions/blogs become very small due to the text area in the screen. In the past when we clicked in the image it at least enlarged it, now I have to open the image in a new tab to see it in the full size. Isn't there any other way to see the image in a larger way without having to open new tabs? Maybe I'm dumb and don't know how to use this new community.

att,

Renan Correa

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Nov 30, 2016 at 12:46 PM

    "Isn't there any other way to see the image in a larger way without having to open new tabs?" - umfortunately - no!

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 30, 2016 at 10:35 PM

    Do you have an example? I actually feel that some images are too big. Even when I try to make them smaller, after posting they are back to the original large size. This is just a random question that has a picture, it looks pretty big to me: https://answers.sap.com/questions/73006/when-will-fix-my-problem.html

    Also all the images are now listed as attachments and for me (Chrome) they open in the same tab when clicked. Browser zoom also makes the images proportionately larger.

    Add comment
    10|10000 characters needed characters exceeded

    • I was also able to use zoom in Chrome to make the image readable. It's a bit odd - SCN is using Wordpress platform but even in the supposedly inferior Blogger platform I can click on an image and see a larger picture. Not sure if it's a problem with the platform or implementation.

      However, I feel in general it's a good practice to make sure the images are readable "as is" in the blogs. I.e. if you want to post a screenshot of the whole screen then it can only be used as an overview, e.g. to illustrate a layout in general. If you want the readers to see more detailed picture then add another "close-up" screenshot of a smaller area.

  • Dec 14, 2016 at 07:01 PM

    OK, there is clearly a problem in the questions. See Exhibit A - it's impossible to read anything in the screenshots but clicking on the image does not do anything. After clicking, I'd expect to see a larger picture, as it happens on most other, even not-so-best-of-breed websites. If I click on the attachments at the bottom of the question then I can see a larger image. But trying to line up 4 attachments with long OP's text is way too much work.

    A side problem - odd formatting of the code in the same post. There should not be blank space after each line. I doubt OP did that on purpose.

    Add comment
    10|10000 characters needed characters exceeded