Skip to Content
avatar image
Former Member

Tablet screen in FioriApp

Hi!

I have one problem with screen size in Tablet view. For some columns in table I made a minScreeSize "Desktop". If I have a Tablet view, this colums should be hidden. It works only in portrait mode. How can I hide some columns in tablet view in landscape?

Thank you in advance for your time and answer!

in Portrait mode everything is ok.

pic1.png (65.5 kB)
pic2.png (54.9 kB)
unbenannt.png (82.5 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Nov 30, 2016 at 01:28 PM

    The minscreensize is based off of the available resolution. It's possible that your tablet meets the criteria for desktop when in landscape mode. You can see the sizes and available options at

    https://sapui5.hana.ondemand.com/docs/api/symbols/sap.m.ScreenSize.html

    Regards,

    Jamie

    SAP - Technology RIG

    Add comment
    10|10000 characters needed characters exceeded