Skip to Content
0
Former Member
May 11, 2010 at 10:16 AM

SAP Integrationkit Fixpack 2.7 transports

21 Views

Hi all,

we've applyed the fixpack 2.7 for BOXI3.1 and SAP Integrationkit to our BOXI Server (Linux) - now after installing the Fixpack for SAP Integrationkit on some windows clients we've found some new transport files for SAP BW with the following note:

The following files must be used on an SAP BW system:

(These files are Unicode enabled.)

  • Content Administration transport (K900665.r21 and R900665.r21)

  • Personalization transport (K900666.r21 and R900666.r21)

  • MDX Query Connectivity transport (K900667.r21 and R900667.r21)

  • ODS Connectivity transport (K900668.r21 and R900668.r21)

Our Questions:

- Is it required to publish the (new) transport files to the BW Server ?

- What's happend to the previously installed transports from SP2 ? - are the new transportfiles handled as updates ? (sorry i'm a BW rookie)

- Why are no transportfiles assigned to the fixpack 2.7 for linux ? - are we blind ?

Many thanks in advance

Sven