Skip to Content
0
Former Member
May 09, 2010 at 08:48 AM

Error in EHP4 inst phase PREP_INTEGRATION/SCANDIR_KRN!

38 Views

HEllo,

When installing EHP4, support stack 6, the followin error appear:

Severe error(s) occured in phase PREP_INTEGRATION/SCANDIR_KRN!

Last error code set: Process 'SAPCAR.EXE' exited with 40, see 'C:\sw\SAPEphi\EHPI\abap\log\CAR.ECO' for details

Extraction command failed with status 40, see 'C:\sw\SAPEphi\EHPI\abap\log\CAR.ECO' for more details

The car.eco file is:

SAPehpi> Starting subprocess SAPCAR.EXE with id 2120 at 20100509093531

EXECUTING C:\sw\SAPEphi\EHPI\abap\tools\SAPCAR.EXE -R
oneeccdev\sapmnt\trans -tsf N:\ParchesEHP4\K-60016INLSOFE.SAR

Environment: NLS_LANG=AMERICAN_AMERICA.UTF8

Environment: ORACLE_HOME=M:\oracle\OED\102

Environment: ORACLE_SID=OED

Environment: PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.MSC

Environment: Path=M:\oracle\OED\102\bin;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;N:\usr\sap\OED\SYS\exe\uc\NTAMD64

Environment: auth_shadow_upgrade=0

Environment: dbs_ora_schema=SAPSR3

Environment: dbs_ora_tnsname=OED

use R-option only with extract

SAPehpi> Starting subprocess SAPCAR.EXE with id 2120 at 20100509093531

EXECUTING C:\sw\SAPEphi\EHPI\abap\tools\SAPCAR.EXE -j -R
oneeccdev\sapmnt\trans -xvf N:\ParchesEHP4\K-60016INLSOFE.SAR

Environment: NLS_LANG=AMERICAN_AMERICA.UTF8

Environment: ORACLE_HOME=M:\oracle\OED\102

Environment: ORACLE_SID=OED

Environment: PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.MSC

Environment: Path=M:\oracle\OED\102\bin;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;N:\usr\sap\OED\SYS\exe\uc\NTAMD64

Environment: auth_shadow_upgrade=0

Environment: dbs_ora_schema=SAPSR3

Environment: dbs_ora_tnsname=OED

processing archive N:\ParchesEHP4\K-60016INLSOFE.SAR...

SAPCAR: the option -j has no effect when working with old archives.

format error in header

Process with ID 20520 terminated with status 40

I have download the LSOFE support package 16 and 17 twice, but the error is still the same. The support packages SAR files are:

K-60016INLSOFE.SAR

K-60016INLSOFE.SAR.1

K-60017INLSOFE.SAR.1

K-60017INLSOFE.SAR

Is this right? What can I do?

Thanks and best regards,

Ana.