Skip to Content
0
Former Member
May 09, 2010 at 07:29 AM

New installation and SP2 upgrade of 7.5 - Cannot create ActiveX component

27 Views

Hi guys,

New installation (w/ SP2) on 64bit Server 2003. when attempting to reach Http://Server/OSOFT I'm receiving the following error -

Server Error in '/OSoft' Application.
--------------------------------------------------------------------------------

Cannot create ActiveX component. 
Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. 

Exception Details: System.Exception: Cannot create ActiveX component.

Source Error: 

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.  

Stack Trace: 

[Exception: Cannot create ActiveX component.]
   Microsoft.VisualBasic.Interaction.CreateObject(String ProgId, String ServerName) +232
   OSoft.Consumers.ZFP.WebBase.PageBase.GetZFPText(Int32 intID, String strParam1, String strParam2, String strParam3, String strParam4, String strParam5) +422
   OSoft.Launch.Page_Load(Object sender, EventArgs e) +51
   System.EventHandler.Invoke(Object sender, EventArgs e) +0
   System.Web.UI.Control.OnLoad(EventArgs e) +67
   System.Web.UI.Control.LoadRecursive() +35
   System.Web.UI.Page.ProcessRequestMain() +731

 --------------------------------------------------------------------------------
Version Information: Microsoft .NET Framework Version:1.1.4322.573; ASP.NET Version:1.1.4322.573

Please advise 😊