Skip to Content
0
Former Member
May 07, 2010 at 06:26 PM

Can I use XI3.0 licence key for XI3.1 install?

20 Views

We already have XI 3.0 licence. In order to use the version XI3.1, do we need to purchase 3.1, or upgrade? Or can we just download the executables and use 3.0 licence key? Is that going to work? Or do we need to contact SAP to reconfigure the key?

Thanks

Metin