Skip to Content

Unable to confirm alerts

Hi,

I have configures the alertframe work to send messages when ever a message is not processed. I create a mail with a link to the message, and that works just fine.

When the next problem arises with the same adapter, I don't get any alerts.

When I log into my alert inbox, don't see any messages/alerts. When I try to add subscription I get that I cannot load the page /sap/bc/bsp/sap/alertsubscription/subscribe.htm?sap-client=001. I'm unable to find that service in SICF and have tried the report to start it.

In the alert framework log I get the following messages, when the system tries to create the new entries in the log table.

20100507103918,7810000 0 07.05.2010 12:39:18 D095297433694D58091EB3D3F5B20671

*Calling Monitoring Server starting new task

20100507103918,7960000 0 07.05.2010 12:39:18 D095297433694D58091EB3D3F5B20671

AlertRecords successfully delivered

20100507103918,8120000 0 07.05.2010 12:39:18 D095297433694D58091EB3D3F5B20671

*Error records received from IE on host PIP (sysid: PIP client: 001 ). Try to send Alert...

20100507103918,8120000 1 07.05.2010 12:39:18 D095297433694D58091EB3D3F5B20671

*Find rule for (From::SalesInv_BC2:SalesInv_OB_Async:http://domain.com/SALESINVOICE To::CSPCLNT100:InterfaceCollection:http://sap.com/xi/XI/Sy

20100507103918,8590000 0 07.05.2010 12:39:18 D095297433694D58091EB3D3F5B20671

*Call SALRT_CREATE_API(From::SalesInv_BC2:SalesInv_OB_Async:http://domain.com/SALESINVOICE To::CSPCLNT100:InterfaceCollection:http://sap.com/x

20100507103919,2960000 0 07.05.2010 12:39:19 D095297433694D58091EB3D3F5B20671

*Alert created:<AlertId:00000><RuleName:PI problem><AlertCategory:PIPROBLEM>

20100507103919,2960000 1 07.05.2010 12:39:19 D095297433694D58091EB3D3F5B20671

  • Alert Category 00O2TG5N6YUAVD3MRDXA2QTMA in rule Adapter problem not yet confirmed. Skip creation of new Alert.

So Can I make the alerts accepted or can I ignore the previous rules created.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    May 07, 2010 at 11:13 AM

    Check if your alert rule (In alert config) has the check box, "Suppress Multiple alerts for thesame rule" checked.

    If yes, you can uncheck that check-box.

    Regards,

    Ravi

    Add comment
    10|10000 characters needed characters exceeded