Skip to Content
author's profile photo Former Member
Former Member

How to turn off MS word editor in Smartforms

HI

How to change from MS Word editor to standard in Smartforms in ECC.

I was in i18n but there aren't any checkbox to turn off but only to activete word editor.

Edited by: Kosmo on May 6, 2010 11:46 AM

Add a comment
10|10000 characters needed characters exceeded

Related questions

7 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 05, 2011 at 08:48 PM
    12

    LucianV,

    Go to se38

    Run RSCPSETEDITOR

    Desactive SAPscript and Smart Form boxes

    And click in Activate button.

    This will bring the message to disable the MSWord

    Slds,

    G.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 06, 2010 at 10:06 AM

    Hi Kosmo,

    The steps to turn off MS Word as Sapscript editor are:

    Transaction I18N -> I18N Customizing -> MSWord as Editor.

    Here you should first check the flag settings for 'Sapscript' and 'Smartforms'

    Then click on 'Activate'.

    Then you should then uncheck the flag settings for 'Sapscript' and 'Smartforms'. Again click on 'Activate'.

    After this the MS Word editor should be deactivated. For ECC, this is activated by default and you have to follow the steps above to disable it.

    Regards,

    Aidan

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 06, 2010 at 11:04 AM

    Hi,

    I have seen some OSS note are available.. In that OSS Note 791199 much relevant to you problem..

    Pls check the OSS Note 791199 and implement... and yes pls check SAP Note 964987 as well..

    I hope you will get some solution..

    Regs,

    Lokesh.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 06, 2010 at 10:03 AM

    Hi,

    Take a look at note 742662, if you are at a higher release of netweaver you can nolonger turn the MS Word editor off.

    Regards,

    Nick

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 06, 2010 at 11:58 AM

    This message was moderated.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 06, 2010 at 07:25 PM

    Thanx, note 791199 resolved problem

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 08, 2010 at 11:27 AM

    Hi,

    I've this message as I tried to run I18N - MS WORD as Editor

    "MS Word is a default editor now. Please read SAP Note 742662."

    and no display of the next screen to remove checks.

    so:

    se24

    class:

    cl_i18n_system_settings

    Execute (F8)

    Choose(execute):

    MAINTAIN_TCP0I

    Fill:

    IM_HISTORY = ' ' (space)

    IM_NAME = SMARTFORMS_EDITOR

    IM_VALUE = ' ' (space)

    IM_VALUE_240 = ' ' (space)

    Execute (F8)

    The system will still say that "MS Word is a default editor now. ...." and won't allow you to open that option in i18n, but in Smartforms no MS Word

    Edited by: LucianV on Jul 8, 2010 1:30 PM

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.