Skip to Content
0
Former Member
May 05, 2010 at 08:39 PM

OUI not able to find installed oracle 10.2.0.2 during upgrade to 10.2.0.4

199 Views

When I try to update existing oracle 10.2.0.2 i get an error saying "unable to create new central inventory at location /oracle/oraInventory. A non emptry inventory already exists at this location. Please select another location or clean the inventory at /oracle/oraInventory.

I tried to use different location then it says oracle_home is not empty.

I tried to delete oracle_home and inventory and install oracle again but after I run orainstRoot.sh and root.sh scripts and hit ok

instead finishing installation it gives an error saying OUI - 10058 the OUI Inventory on this system does not exist or its not writable. Even after giving 777 to /oracle/oraInventory when try to install patchset 10.2.0.4 OUI doesn't find 10.2.0.2 installed.

It gives similar error as mentioned in the begining.

running installation and upgrade from orabiq

user id - orabiq associated with group dba

/oracle has permission 775 and group dba

/oracle/oraInventory permission is 770 and group is dba

umask 022

SAP is BI 7 running on RedHat Linux 5

Please let me know if something is wrong or missing.