Skip to Content

E-Sourcing 7.0

Hi,

We are looking into a project to install E-Sourcing as "on-premise" solution and integrate with ECC 6.0 in backend.

We have following questions:

1. E-Sourcing 5.1 is supported under mainstream maintenance until 2012. I understood from some other postings, that next planned on-premise release is E-Sourcing 7.0. When it's going to be available for "General Availability" ?

2. E-Sourcing 5.1 curently does not support IBM DB2 V9.5 or higher. Is E-Sourcing 7.0 will be supported on DB2 V9.5 (or even V9.7) ?

3. Which Netweaver J2EE server will be supported with E-Sourcing 7.0 ? Will it still be able to deploy using Netweaver J2EE 7.0 ? (btw: E-Sourcing 5.1 is suppirted by Netweaver 7.0 SPS13 or higher).

4. Will E-Sourcing 7.0 still be able to install on AIX server ?

5. Should we wait until E-Sourcing 7.0 is released to start with the project ?

Many thanks in advance for your help.

Cheers !!

Satya.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • May 04, 2010 at 08:52 PM

    HI,

    First of all, below statments are all based on the current plan and the actual details may change in the future.

    1. E-Sourcing 5.1 is supported under mainstream maintenance until 2012. I understood from some other postings, that next planned on-premise release is E-Sourcing 7.0. When it's going to be available for "General Availability" ?

    [SK] The next on-premise release is E-Sourcing 7.0 and it is planned for RTC (Releat to Customer / ramp-up) in Q4 2010 and planned for GA (General Availability) in Q1 2011.

    If customer is open for on-demand deployment, the on-demand version with the same content will be made generally available in Q3 2010. The next on-demand release is called E-Sourcing On-Demand Wave 7.

    2. E-Sourcing 5.1 curently does not support IBM DB2 V9.5 or higher. Is E-Sourcing 7.0 will be supported on DB2 V9.5 (or even V9.7) ?

    [SK] In E-Sourcing 7.0, we are planning to support IBM DB2 V9.5 and V9.7.

    3. Which Netweaver J2EE server will be supported with E-Sourcing 7.0 ? Will it still be able to deploy using Netweaver J2EE 7.0 ? (btw: E-Sourcing 5.1 is suppirted by Netweaver 7.0 SPS13 or higher).

    [SK] In E-Sourcing 7.0, we are planning to support NetWeaver CE 7.20 or above and NetWeaver 7.3 or above.

    4. Will E-Sourcing 7.0 still be able to install on AIX server ?

    [SK] Yes.

    5. Should we wait until E-Sourcing 7.0 is released to start with the project ?

    [SK] This depends on each individual customer's situation.

    Thanks,

    Steven

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 07, 2012 at 06:39 AM

    Hi All,

    Is it possible to integrate SAP E-sourcing 7.0 with SAP Netweaver Portal 7.3? Also SAP NetWeaver Portal 7.3 supports integration with SRM,BI,KMC & other SAP modules also?

    Awaiting your kind response,

    Thanks and Regards,

    Raghu.

    Add comment
    10|10000 characters needed characters exceeded