Skip to Content
0
May 01, 2010 at 09:39 PM

HPIA64 upgrade ECC6.0 EHP4 STARTUP failed....

36 Views

Hello to all!

When starting the upgrade from 4.70 E110 to ECC600 EHP4 on IA64 11.23, i will get the following error!

I use the newes BS7 Upgrade Master from sapnet:

hpsap2:tstadm 30> ./STARTUP jce_policy_zip=/cds1/jce_policy.zip

  • Checking if C++ runtime is installed ...

  • Running MIDBOOT to unpack and startup...

/usr/lib/hpux64/dld.so: Unable to find library 'ibnsl.so.1'.

Killed

hpsap2:tstadm 31> ls -al /usr/lib/hpux64/dld.so

-r-xr-xr-x 1 bin bin 1091136 Jan 6 2009 /usr/lib/hpux64/dld.so

hpsap2:tstadm 32> chatr /usr/lib/hpux64/dld.so

/usr/lib/hpux64/dld.so:

64-bit ELF executable

shared library dynamic path search:

LD_LIBRARY_PATH enabled first

SHLIB_PATH enabled second

embedded path enabled third /usr/lib/hpux64:/opt/langtools/l ib/hpux64

shared library binding:

deferred

global hash table disabled

shared library mapped private disabled

runtime checks disabled

hpsap2:tstadm 31> ls -al /usr/lib/hpux64/dld.so

-r-xr-xr-x 1 bin bin 1091136 Jan 6 2009 /usr/lib/hpux64/dld.so

SHLIB_PATH = /usr/sap/TST/SYS/exe/run

LD_LIBRARY_PATH = / sapmnt/TST/exe

####

SAPSYSTEMNAME=TST

DIR_LIBRARY=/usr/sap/TST/SYS/exe/run

SHLIB_PATH=/usr/sap/TST/SYS/exe/run

THREAD=NOPS

dbms_type=ORA

dbs_ora_tnsname=TST

dbs_ora_schema=SAPSR3

ORACLE_PSRV=TST

ORACLE_SID=TST

DB_SID=TST

ORACLE_HOME=/oracle/TST/102_64

ORACLE_BASE=/oracle

ORA_NLS33=/oracle/client/92x_64/ocommon/nls/admin/data

NLS_LANG=AMERICAN_AMERICA.WE8DEC

SAPDATA_HOME=/oracle/TST

###

Oraclle Client is latest 92x_64 Patch 8 and 10x_64 V4 from sapnet

###

ANY SOLUTIONSUGGESTIONS are WELCOME

thx Alfred

I know that this error allready happens in another message, but there is no suitable solution provided.

(trying SAPup-SR3 is not possibly EHP4 is required).