Skip to Content

Sales order when I try to do export PDF - Change setting

When we do sales order preview in PDF it actually saves the pdf in attachment folder (Path defined for attachment in settings)

Is there any way I can change settings to not to save while generating pdfs . Only saves if I do save as.

Thanks

Naman

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Jan 15 at 07:45 AM

    Hi Naman,

    Yes, you can change the print options for each document type.

    To access the tab, choose Administration> System Initialization> Print Preferences> Per Document , select Sales Order ....

    Each document type is configured separately.

    Generate PDF when Printing Select this checkbox to enable automatic generation of PDF files when printing marketing documents in SAP Crystal Reports layouts.When you first print a marketing document using an SAP Crystal Reports layout, a folder named Archived Documents is created under the attachments folder.

    Thank you,

    Aziz El Mir

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 15 at 02:26 PM

    Hi Aziz,

    I looked that option before I posted this question. I donot see any setting that says save by default. Please look attached screenshot

    sales-order-print-preference.png

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 15 at 06:50 PM

    do not click on pdf icon in sap b1 preview the crystal layout then click on export and save where ever you want. in this way it will not saved in attachment folder

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 18 at 03:23 PM

    Hi naman,

    Could you check the default printer from the "Devices and Printers" ? It could be set it as PDF default.

    Thank you,

    Aziz

    Add comment
    10|10000 characters needed characters exceeded